SuperDuper! ja és compatible amb Leopard

5 02 2008

iconosuperduper.jpg

Doncs això, que la versió 2.5 ja funciona amb Leopard.

Pàgina oficical 

PD: Ja era hora…


Accions

Information

Deixa un comentari

Fill in your details below or click an icon to log in:

WordPress.com Logo

Esteu comentant fent servir el compte WordPress.com. Log Out / Canvia )

Twitter picture

Esteu comentant fent servir el compte Twitter. Log Out / Canvia )

Facebook photo

Esteu comentant fent servir el compte Facebook. Log Out / Canvia )

Google+ photo

Esteu comentant fent servir el compte Google+. Log Out / Canvia )

Connecting to %s




%d bloggers like this: